PT-2023-14782
CVE-2022-45849
·
Publicado
2023-04-16
·
Atualizado
2023-04-21
Descrição por
CVSS 3.1
5.4
MédiaMétricasAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Silkalns Activello theme versions <= 1.4.4
Description
The issue is related to an Authenticated Reflected Cross-Site Scripting (XSS) vulnerability. This means that an attacker could potentially inject malicious scripts into the website, which would then be executed by the user's browser. The vulnerability requires authentication, meaning the attacker would need to have a subscriber or higher role to exploit it.
Recommendations
For Silkalns Activello theme versions <= 1.4.4, update to a version higher than 1.4.4 to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾