PT-2023-14889
CVE-2022-4626
·
Publicado
2023-02-06
·
Atualizado
2025-03-25
Descrição por
CVSS 3.1
5.4
MédiaMétricasAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
PPWP WordPress plugin versions prior to 1.8.6
Description
The issue allows users with a low role, such as contributor, to perform Stored Cross-Site Scripting attacks against high-privilege users like admins, due to the lack of validation and escaping of some shortcode attributes.
Recommendations
For versions prior to 1.8.6, update to version 1.8.6 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾