PT-2023-14953
CVE-2022-4651
·
Publicado
2023-01-30
·
Atualizado
2025-03-27
Descrição por
CVSS 3.1
5.4
MédiaMétricasAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Justified Gallery WordPress plugin versions prior to 1.7.1
Description
The issue concerns a lack of validation and escaping of one of the shortcode attributes in the plugin. This could allow users with a role as low as contributor to perform a Stored Cross-Site Scripting attack.
Recommendations
For versions prior to 1.7.1, update to version 1.7.1 or later to resolve the issue. As a temporary workaround, consider restricting the use of the vulnerable shortcode attribute until a patch is available.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾