PT-2023-15204
CVE-2022-47161
·
Publicado
2023-05-25
·
Atualizado
2023-05-30
Descrição por
CVSS 3.1
8.8
AltaMétricasAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
The WordPress.Org community Health Check & Troubleshooting plugin versions <= 1.5.1
Description
A Cross-Site Request Forgery (CSRF) issue affects the plugin, potentially allowing unauthorized actions to be performed on behalf of a user.
Recommendations
For The WordPress.Org community Health Check & Troubleshooting plugin versions <= 1.5.1, update to a version greater than 1.5.1 to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾