PT-2023-15216
CVE-2022-47173
·
Publicado
2023-03-23
·
Atualizado
2023-03-28
Descrição por
CVSS 3.1
5.9
MédiaMétricasAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Connect Contact Form 7, WooCommerce To Google Sheets & Other Platforms – Advanced Form Integration plugin versions prior to 1.62.0
Description
The issue is related to a Stored Cross-Site Scripting (XSS) vulnerability that requires authentication with admin+ privileges. This allows an attacker to inject malicious scripts into the application.
Recommendations
For versions prior to 1.62.0, update to version 1.62.0 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾