PT-2023-15311
CVE-2022-47435
·
Publicado
2023-04-23
·
Atualizado
2023-04-28
Descrição por
CVSS 3.1
5.9
MédiaMétricasAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Olive Design WP-OliveCart plugin versions prior to 1.1.4
Description
The issue is related to a Stored Cross-Site Scripting (XSS) vulnerability that affects users with admin+ authentication.
Recommendations
For Olive Design WP-OliveCart plugin versions prior to 1.1.4, update to version 1.1.4 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾