PT-2023-15412

CVE-2022-47589

·

Publicado

2023-03-23

·

Atualizado

2023-03-27

Descrição por

CVSS 3.1
5.9
Média
MétricasAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions this.Functional CTT Expresso para WooCommerce plugin versions <= 3.2.11
Description The issue is related to an Authenticated Stored Cross-Site Scripting (XSS) vulnerability. This type of vulnerability allows an attacker to inject malicious scripts into the website, which can then be executed by other users, potentially leading to unauthorized actions or data theft. The estimated number of potentially affected devices and details about real-world incidents where this issue was exploited are not provided.
Recommendations For this.Functional CTT Expresso para WooCommerce plugin versions <= 3.2.11, update to a version higher than 3.2.11 to resolve the issue. As a temporary workaround, consider restricting access to the plugin's administrative functions to minimize the risk of exploitation.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾