PT-2023-15483

CVE-2022-4777

·

Publicado

2023-02-21

·

Atualizado

2025-03-12

Descrição por

CVSS 3.1
5.4
Média
MétricasAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Bootstrap Shortcodes WordPress plugin versions 3.4.0 and earlier
Description The issue concerns the failure to validate and escape certain shortcode attributes, which could allow users with the contributor role and above to perform Stored Cross-Site Scripting attacks. This occurs when these attributes are outputted back in a page or post where the shortcode is embedded.
Recommendations For Bootstrap Shortcodes WordPress plugin versions 3.4.0 and earlier, update to a version later than 3.4.0 to resolve the issue. As a temporary workaround, consider restricting the use of shortcodes by users with the contributor role and above until a patch is available.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾