PT-2023-15537
CVE-2022-4795
·
Publicado
2023-02-27
·
Atualizado
2025-03-10
Descrição por
CVSS 3.1
5.4
MédiaMétricasAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
The Galleries by Angie Makes WordPress plugin versions prior to 1.68
Description
The issue concerns a lack of validation and escaping of certain shortcode attributes, which could lead to Stored Cross-Site Scripting attacks. Users with the contributor role and above may exploit this.
Recommendations
For versions prior to 1.68, update to version 1.68 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾