PT-2023-15577
CVE-2022-48115
·
Publicado
2023-02-17
·
Atualizado
2025-03-18
Descrição por
CVSS 3.1
6.1
MédiaMétricasAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
jspreadsheet versions prior to 4.6.0
Description
The dropdown menu in jspreadsheet was discovered to be vulnerable to cross-site scripting (XSS).
Recommendations
For versions prior to 4.6.0, update to version 4.6.0 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾