PT-2023-15656
CVE-2022-4826
·
Publicado
2023-02-06
·
Atualizado
2025-03-25
Descrição por
CVSS 3.1
5.4
MédiaMétricasAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
The Simple Tooltips WordPress plugin versions prior to 2.1.4
Description
The issue is related to the lack of validation and escaping of some shortcode attributes in the Simple Tooltips WordPress plugin, which could allow users with the contributor role and above to perform Stored Cross-Site Scripting attacks.
Recommendations
For versions prior to 2.1.4, update to version 2.1.4 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾