PT-2023-16036
CVE-2023-0147
·
Publicado
2023-02-06
·
Atualizado
2025-03-25
Descrição por
CVSS 3.1
5.4
MédiaMétricasAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Flexible Captcha WordPress plugin versions prior to 4.1
Description
The issue allows users with the contributor role and above to perform Stored Cross-Site Scripting attacks due to the lack of validation and escaping of some shortcode attributes.
Recommendations
For Flexible Captcha WordPress plugin versions prior to 4.1, update to version 4.1 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾