PT-2023-16037
CVE-2023-0148
·
Publicado
2023-02-06
·
Atualizado
2025-03-25
Descrição por
CVSS 3.1
5.4
MédiaMétricasAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
The Gallery Factory Lite WordPress plugin versions prior to 2.0.1
Description
The issue allows users with the contributor role and above to perform Stored Cross-Site Scripting attacks due to the plugin's failure to validate and escape some of its shortcode attributes before outputting them in a page or post.
Recommendations
For The Gallery Factory Lite WordPress plugin versions prior to 2.0.1, update to version 2.0.1 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾