PT-2023-16055

CVE-2023-0169

·

Publicado

2023-02-13

·

Atualizado

2025-03-21

Descrição por

CVSS 3.1
5.4
Média
MétricasAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Zoho Forms WordPress plugin versions prior to 3.0.1
Description The issue concerns a lack of validation and escaping of certain shortcode attributes, which could allow users with the contributor role and above to perform Stored Cross-Site Scripting attacks. This occurs when the shortcode is embedded in a page or post and the attributes are outputted back without proper sanitization.
Recommendations For Zoho Forms WordPress plugin versions prior to 3.0.1, update to version 3.0.1 or later to resolve the issue. As a temporary workaround, consider restricting the use of shortcodes by users with the contributor role and above until the update is applied.
Explorabilidade
Exploit
Correção
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾