PT-2023-16186

CVE-2023-0333

·

Publicado

2023-02-13

·

Atualizado

2025-03-21

Descrição por

CVSS 3.1
5.4
Média
MétricasAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions TemplatesNext ToolKit WordPress plugin versions prior to 3.2.9
Description The issue concerns the TemplatesNext ToolKit WordPress plugin, which does not validate some of its shortcode attributes before using them to generate an HTML tag. This could allow users with the contributor role and above to perform Stored Cross-Site Scripting attacks.
Recommendations For versions prior to 3.2.9, update to version 3.2.9 or later to resolve the issue. As a temporary workaround, consider restricting the use of shortcode attributes to minimize the risk of exploitation.
Explorabilidade
Exploit
Correção
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾