PT-2023-1625
CVE-2023-22226
·
Publicado
2023-02-14
·
Atualizado
2023-02-24
Descrição por
CVSS 3.1
7.8
AltaMétricasAV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Adobe Bridge versions 12.0.3 and earlier
Adobe Bridge versions 13.0.1 and earlier
Description
The issue is related to a Stack-based Buffer Overflow that could result in arbitrary code execution in the context of the current user. Exploitation requires user interaction, where a victim must open a malicious file. This allows an attacker to potentially execute arbitrary code using a specially crafted malicious file.
Recommendations
For Adobe Bridge versions 12.0.3 and earlier, update to a version later than 12.0.3 to resolve the issue.
For Adobe Bridge versions 13.0.1 and earlier, update to a version later than 13.0.1 to resolve the issue.
As a temporary workaround, consider avoiding the use of Adobe Bridge to open files from untrusted sources until a patch is available.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾