PT-2023-16532

CVE-2023-0791

·

Publicado

2023-02-12

·

Atualizado

2025-03-21

Descrição por

CVSS 3.1
8.3
Alta
MétricasAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:L
Name of the Vulnerable Software and Affected Versions thorsten/phpmyfaq versions prior to 3.1.11
Description The issue is related to Cross-site Scripting (XSS) - Stored. This type of attack occurs when an application stores user input that contains malicious scripts, which are then executed by the application, allowing an attacker to steal user data or take control of the user's session.
Recommendations For versions prior to 3.1.11, update to version 3.1.11 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
GHSA-C38P-VW6J-QJPR
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾