PT-2023-16897
CVE-2023-1325
·
Publicado
2023-04-17
·
Atualizado
2023-04-25
Descrição por
CVSS 3.1
5.4
MédiaMétricasAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Easy Forms for Mailchimp WordPress plugin versions prior to 6.8.7
Description
The issue is related to the lack of validation and escaping of some shortcode attributes in the Easy Forms for Mailchimp WordPress plugin. This could allow users with the contributor role and above to perform Stored Cross-Site Scripting attacks.
Recommendations
For versions prior to 6.8.7, update to version 6.8.7 or later to resolve the issue. As a temporary workaround, consider restricting the use of shortcodes to minimize the risk of exploitation.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾