PT-2023-1692
CVE-2023-25742
·
Publicado
2023-02-14
·
Atualizado
2026-10-24
Descrição por
CVSS 3.1
6.5
MédiaMétricasAV:N/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
Mozilla Firefox versions prior to 110
Mozilla Firefox ESR versions prior to 102.8
Mozilla Thunderbird versions prior to 102.8
Description
The issue is related to errors when importing a SPKI RSA public key as ECDSA P-256. This can cause a tab to crash when exploited by a remote attacker.
Recommendations
For Mozilla Firefox versions prior to 110, update to version 110 or later.
For Mozilla Firefox ESR versions prior to 102.8, update to version 102.8 or later.
For Mozilla Thunderbird versions prior to 102.8, update to version 102.8 or later.
Explorabilidade
Exploit
Correção
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾