PT-2023-16939

CVE-2023-1373

·

Publicado

2023-04-17

·

Atualizado

2023-04-21

Descrição por

CVSS 3.1
6.1
Média
MétricasAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions W4 Post List WordPress plugin versions prior to 2.4.6
Description The issue is related to Reflected Cross-Site Scripting, where some URLs are not properly escaped before being outputted in attributes. This can lead to malicious scripts being injected into the website.
Recommendations For versions prior to 2.4.6, update to version 2.4.6 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾