PT-2023-18336
CVE-2023-2169
·
Publicado
2023-04-19
·
Atualizado
2023-04-27
Descrição por
CVSS 3.1
5.5
MédiaMétricasAV:N/AC:L/PR:H/UI:N/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
TaxoPress plugin for WordPress versions up to, and including, 3.6.4
Description
The issue is related to Stored Cross-Site Scripting via the Related Posts functionality due to insufficient input sanitization and output escaping. This allows authenticated attackers with Editor+ permissions to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.
Recommendations
For TaxoPress plugin for WordPress versions up to, and including, 3.6.4, update to a version later than 3.6.4 to resolve the issue. As a temporary workaround, consider restricting the use of the Related Posts functionality to minimize the risk of exploitation.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾