PT-2023-18685

CVE-2023-2277

·

Publicado

2023-06-13

·

Atualizado

2023-06-16

Descrição por

CVSS 3.1
6.1
Média
MétricasAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions WP Directory Kit plugin for WordPress versions up to, and including, 1.1.9
Description The issue is due to missing or incorrect nonce validation on the insert function, making it possible for unauthenticated attackers to update the plugin's settings and inject malicious JavaScript via a forged request. This can happen if an attacker can trick a site administrator into performing an action such as clicking on a link.
Recommendations For WP Directory Kit plugin for WordPress versions up to, and including, 1.1.9, update to a version higher than 1.1.9 to resolve the issue. As a temporary workaround, consider disabling the insert function until a patch is available.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾