PT-2023-19267
CVE-2023-23867
·
Publicado
2023-05-12
·
Atualizado
2023-05-23
Descrição por
CVSS 3.1
6.5
MédiaMétricasAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Gautam Thapar Button Builder – Buttons X plugin versions <= 0.8.6
Description
The issue is related to a Stored Cross-Site Scripting (XSS) vulnerability. This vulnerability requires authentication and affects users with contributor or higher permissions.
Recommendations
For versions <= 0.8.6, update to a version higher than 0.8.6 to resolve the issue.
At the moment, there is no information about other mitigation measures.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾