PT-2023-19345
CVE-2023-23996
·
Publicado
2023-04-06
·
Atualizado
2023-04-12
Descrição por
CVSS 3.1
5.9
MédiaMétricasAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
ProfilePress Membership Team ProfilePress plugin versions <= 4.5.3
Description
The issue is related to a Stored Cross-Site Scripting (XSS) vulnerability that affects users with admin+ authentication. This type of vulnerability allows an attacker to inject malicious scripts into the website, which can then be executed by other users.
Recommendations
For ProfilePress Membership Team ProfilePress plugin versions <= 4.5.3, update to a version higher than 4.5.3 to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾