PT-2023-19769
CVE-2023-24763
·
Publicado
2023-03-06
·
Atualizado
2025-03-07
Descrição por
CVSS 3.1
8.8
AltaMétricasAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
PrestaShop module Xen Forum versions prior to 2.13.0
Description
The issue allows an authenticated user to perform SQL injection.
Recommendations
For versions prior to 2.13.0, update to version 2.13.0 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾