PT-2023-20256
CVE-2023-25702
·
Publicado
2023-04-07
·
Atualizado
2023-04-13
Descrição por
CVSS 3.1
5.9
MédiaMétricasAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Fullworks Quick Paypal Payments plugin versions prior to 5.7.26
Description
The issue is related to a Stored Cross-site Scripting (XSS) vulnerability. This vulnerability requires authentication with admin+ privileges.
Recommendations
For versions prior to 5.7.26, update to version 5.7.26 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾