PT-2023-2056
CVE-2023-28866
·
Publicado
2023-03-20
·
Atualizado
2025-06-30
Descrição por
CVSS 3.1
5.3
MédiaMétricasAV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Linux kernel versions through 6.2.8
Description
The issue is related to out-of-bounds access in the Linux kernel, specifically in the net/bluetooth/hci sync.c file. This is due to the amp init1[] and amp init2[] arrays not having an intentionally invalid element as supposed. The vulnerability can be exploited by a remote attacker to disclose protected information.
Recommendations
For Linux kernel versions through 6.2.8, update to a version later than 6.2.8 to resolve the issue.
As a temporary workaround, consider restricting access to the net/bluetooth/hci sync.c module to minimize the risk of exploitation.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾