PT-2023-21266
CVE-2023-27629
·
Publicado
2023-03-13
·
Atualizado
2023-06-28
Descrição por
CVSS 3.1
6.5
MédiaMétricasAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Paul Ryley Site Reviews plugin versions prior to 6.5.1
Description
The issue is related to a Stored Cross-Site Scripting (XSS) vulnerability. It affects users with contributor or higher permissions.
Recommendations
For versions prior to 6.5.1, update to version 6.5.1 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾