PT-2023-2128
CVE-2023-1813
·
Publicado
2023-04-04
·
Atualizado
2026-07-20
Descrição por
CVSS 2.0
7.5
AltaMétricasAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 112.0.5615.49
Description
The issue is related to an inappropriate implementation in Google Chrome extensions, allowing an attacker to bypass file access restrictions. This can be achieved by convincing a user to install a malicious extension and using a crafted HTML page. The attacker must act remotely to exploit this issue.
Recommendations
For versions prior to 112.0.5615.49, update to version 112.0.5615.49 or later to resolve the issue. As a temporary workaround, consider restricting the installation of extensions to trusted sources and avoiding the use of crafted HTML pages that may exploit this issue.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾