PT-2023-21417
CVE-2023-27918
·
Publicado
2023-05-10
·
Atualizado
2023-05-17
Descrição por
CVSS 3.1
6.1
MédiaMétricasAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Amelia versions prior to 1.0.76
Description
A cross-site scripting issue allows a remote unauthenticated attacker to inject an arbitrary script by having a user visit a malicious URL, potentially affecting WordPress installations with the Amelia plugin.
Recommendations
For versions prior to 1.0.76, update to version 1.0.76 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾