PT-2023-21577

CVE-2023-2812

·

Publicado

2023-06-19

·

Atualizado

2023-06-27

Descrição por

CVSS 3.1
4.8
Média
MétricasAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions The Ultimate Dashboard WordPress plugin versions prior to 3.7.6
Description The issue allows high privilege users, such as admins, to perform Stored Cross-Site Scripting attacks. This is possible because some settings are not properly sanitised and escaped, even when the unfiltered html capability is disallowed, for example in multisite setups.
Recommendations For versions prior to 3.7.6, update to version 3.7.6 or later to resolve the issue. As a temporary workaround, consider restricting the ability of high privilege users to modify settings that could be used for Stored Cross-Site Scripting attacks.
Explorabilidade
Exploit
Correção
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾