PT-2023-21758
CVE-2023-28495
·
Publicado
2023-11-12
·
Atualizado
2023-11-15
Descrição por
CVSS 3.1
8.8
AltaMétricasAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
MyThemeShop WP Shortcode by MyThemeShop plugin versions <= 1.4.16
Description
The issue is related to a Cross-Site Request Forgery (CSRF) vulnerability. This type of vulnerability allows an attacker to trick a user into performing unintended actions on a web application that the user is authenticated to.
Recommendations
For MyThemeShop WP Shortcode by MyThemeShop plugin versions <= 1.4.16, update to a version higher than 1.4.16 to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾