PT-2023-21964
CVE-2023-28789
·
Publicado
2023-04-07
·
Atualizado
2023-04-13
Descrição por
CVSS 3.1
7.1
AltaMétricasAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Cimatti Consulting WordPress Contact Forms by Cimatti plugin versions 1.5.4 and earlier
Description
The issue is related to an Unauth. Reflected Cross-Site Scripting (XSS) vulnerability. This allows for malicious scripts to be injected into the website, potentially affecting user sessions.
Recommendations
For versions 1.5.4 and earlier, update to a version later than 1.5.4 to resolve the issue.
At the moment, there is no information about a newer version that contains a fix for this vulnerability.
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾