PT-2023-22087

CVE-2023-29014

·

Publicado

2023-04-06

·

Atualizado

2023-04-12

Descrição por

CVSS 3.1
6.1
Média
MétricasAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Goobi viewer versions prior to 23.03
Description A reflected cross-site scripting issue has been identified in the Goobi viewer core when evaluating the LOGID parameter. This could allow an attacker to trick a user into following a specially crafted link to a Goobi viewer installation, resulting in the execution of malicious script code in the user's browser.
Recommendations For versions prior to 23.03, update to version 23.03 to resolve the issue. As a temporary workaround, consider restricting access to the LOGID parameter to minimize the risk of exploitation.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
GHSA-7V7G-9VX6-VCG2
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾