PT-2023-22238

CVE-2023-29385

·

Publicado

2023-06-12

·

Atualizado

2023-06-16

Descrição por

CVSS 3.1
7.1
Alta
MétricasAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions Kevon Adonis WP Abstracts plugin versions prior to 2.6.3
Description The issue is related to an Unauth. Reflected Cross-Site Scripting (XSS) vulnerability. This means that an attacker can inject malicious scripts into a website, potentially allowing them to steal user data or take control of the user's session.
Recommendations For versions prior to 2.6.3, update to version 2.6.3 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾