PT-2023-22240
CVE-2023-29388
·
Publicado
2023-04-07
·
Atualizado
2023-04-13
Descrição por
CVSS 3.1
7.1
AltaMétricasAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
impleCode Product Catalog Simple plugin versions 1.6.17 and earlier
Description
The issue is related to an Unauth. Reflected Cross-Site Scripting (XSS) vulnerability. No information is provided about the estimated number of potentially affected devices worldwide or real-world incidents where this issue was exploited.
Recommendations
For impleCode Product Catalog Simple plugin versions 1.6.17 and earlier, update to a version later than 1.6.17 to resolve the issue. As a temporary workaround, consider restricting access to the plugin to minimize the risk of exploitation.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾