PT-2023-22259
CVE-2023-29435
·
Publicado
2023-04-06
·
Atualizado
2023-06-30
Descrição por
CVSS 3.1
6.5
MédiaMétricasAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Zwaply Cryptocurrency All-in-One plugin versions prior to 3.0.20
Description
The issue is related to a Stored Cross-Site Scripting (XSS) vulnerability. This type of vulnerability allows an attacker to inject malicious scripts into a website, which can then be executed by other users. The vulnerability is present in versions of the Zwaply Cryptocurrency All-in-One plugin where authentication as a contributor or higher is required to exploit.
Recommendations
For Zwaply Cryptocurrency All-in-One plugin versions prior to 3.0.20, update to version 3.0.20 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾