PT-2023-22349
CVE-2023-2964
·
Publicado
2023-07-10
·
Atualizado
2023-07-14
Descrição por
CVSS 3.1
5.4
MédiaMétricasAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Simple Iframe WordPress plugin versions prior to 1.2.0
Description
The issue arises from improper validation of a WordPress block attribute's content, potentially allowing users with a role of at least contributor to conduct Stored Cross-Site Scripting attacks.
Recommendations
For versions prior to 1.2.0, update to version 1.2.0 or later to resolve the issue. As a temporary workaround, consider restricting the use of the Simple Iframe WordPress plugin until a patch is applied.
Explorabilidade
Exploit
Correção
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾