PT-2023-22506

CVE-2023-2999

·

Publicado

2023-05-31

·

Atualizado

2023-06-03

Descrição por

CVSS 3.1
6.7
Média
MétricasAV:N/AC:L/PR:H/UI:N/S:U/C:H/I:L/A:H
Name of the Vulnerable Software and Affected Versions thorsten/phpmyfaq versions prior to 3.1.14
Description The issue is related to a stored Cross-site Scripting (XSS) attack. This type of attack occurs when an application stores user input that contains malicious scripts, which are then executed by the application, allowing an attacker to perform unauthorized actions. In this case, the attack can be perpetuated by an actor logged in as admin.
Recommendations For versions prior to 3.1.14, update to version 3.1.14 or later to resolve the issue. As a temporary workaround, consider restricting access to admin roles to minimize the risk of exploitation.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
GHSA-94R7-63G8-C4JW
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾