PT-2023-22977

CVE-2023-30784

·

Publicado

2023-04-18

·

Atualizado

2023-08-22

Descrição por

CVSS 3.1
6.5
Média
MétricasAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions Kaya Studio Kaya QR Code Generator plugin versions 1.5.2 and earlier
Description The issue is related to a Stored Cross-Site Scripting (XSS) vulnerability that affects authenticated users with contributor or higher permissions. This vulnerability allows an attacker to inject malicious scripts into the application, potentially leading to unauthorized actions.
Recommendations For versions 1.5.2 and earlier, update to a version later than 1.5.2 to resolve the issue. At the moment, there is no information about a newer version that contains a fix for this vulnerability.
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾