PT-2023-23123

CVE-2023-3105

·

Publicado

2023-07-12

·

Atualizado

2023-07-18

Descrição por

CVSS 3.1
8.8
Alta
MétricasAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions LearnDash LMS plugin for WordPress versions up to, and including, 4.6.0
Description The issue is related to Insecure Direct Object References, which allows users to bypass authorization and access system resources. This is due to the plugin providing user-controlled access to objects. Attackers with existing account access at any level can change user passwords and potentially take over administrator accounts.
Recommendations For versions up to, and including, 4.6.0, update to a version higher than 4.6.0 to resolve the issue. As a temporary workaround, consider restricting access to sensitive resources and implementing additional authorization checks to minimize the risk of exploitation.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾