PT-2023-23254
CVE-2023-31232
·
Publicado
2023-08-18
·
Atualizado
2023-08-23
Descrição por
CVSS 3.1
5.9
MédiaMétricasAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
David Artiss Plugins List plugin versions <= 2.5
Description
The issue is related to a Stored Cross-Site Scripting (XSS) vulnerability that requires authentication with admin or higher privileges.
Recommendations
For David Artiss Plugins List plugin versions <= 2.5, update to a version higher than 2.5 to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾