PT-2023-23627
CVE-2023-32119
·
Publicado
2023-08-23
·
Atualizado
2023-08-28
Descrição por
CVSS 3.1
6.1
MédiaMétricasAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
WPO365 | Mail Integration for Office 365 / Outlook plugin versions 1.9.0 and earlier
Description
The issue is related to an Unauth. Reflected Cross-Site Scripting (XSS) vulnerability. This allows for malicious scripts to be injected into a website, potentially leading to unauthorized actions.
Recommendations
For versions 1.9.0 and earlier, update to a version later than 1.9.0 to resolve the issue. As a temporary workaround, consider restricting access to the plugin until a patch is available.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾