PT-2023-23635
CVE-2023-32130
·
Publicado
2023-08-18
·
Atualizado
2023-08-23
Descrição por
CVSS 3.1
5.9
MédiaMétricasAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Daniel Powney Multi Rating plugin versions 5.0.6 and earlier
Description
The issue is related to a Stored Cross-Site Scripting (XSS) vulnerability that requires authentication with admin or higher privileges.
Recommendations
For Daniel Powney Multi Rating plugin versions 5.0.6 and earlier, update to a version later than 5.0.6 to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾