PT-2023-23841
CVE-2023-32509
·
Publicado
2023-08-23
·
Atualizado
2023-08-29
Descrição por
CVSS 3.1
7.1
AltaMétricasAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Rolf van Gelder Order Your Posts Manually plugin versions 2.2.5 and earlier
Description
The issue is related to an Unauth. Reflected Cross-Site Scripting (XSS) vulnerability. This allows for malicious scripts to be injected into a website, potentially leading to unauthorized actions.
Recommendations
For versions 2.2.5 and earlier, update to a version later than 2.2.5 to resolve the issue.
As a temporary workaround, consider restricting access to sensitive areas of the website to minimize the risk of exploitation.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾