PT-2023-23884
CVE-2023-32577
·
Publicado
2023-08-25
·
Atualizado
2023-08-30
Descrição por
CVSS 3.1
5.9
MédiaMétricasAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Eji Osigwe DevBuddy Twitter Feed plugin versions prior to 4.0.0
Description
The issue is related to a Stored Cross-Site Scripting (XSS) vulnerability that requires authentication with admin+ privileges. This vulnerability affects the Eji Osigwe DevBuddy Twitter Feed plugin.
Recommendations
For versions prior to 4.0.0, update to version 4.0.0 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾