PT-2023-23993

CVE-2023-32745

·

Publicado

2023-11-09

·

Atualizado

2023-11-15

Descrição por

CVSS 3.1
8.8
Alta
MétricasAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions WooCommerce AutomateWoo plugin versions prior to 5.7.1
Description The issue is related to a Cross-Site Request Forgery (CSRF) vulnerability. This type of vulnerability allows an attacker to perform unintended actions on a web application that the user is authenticated to.
Recommendations For versions prior to 5.7.1, update to version 5.7.1 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾