PT-2023-24224
CVE-2023-33213
·
Publicado
2023-06-19
·
Atualizado
2023-06-27
Descrição por
CVSS 3.1
5.9
MédiaMétricasAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
gVectors Display Custom Fields – wpView plugin versions prior to 1.3.0
Description
The issue is related to a Stored Cross-Site Scripting (XSS) vulnerability that requires authentication with admin or higher privileges. This vulnerability can be exploited to inject malicious scripts into the application.
Recommendations
For gVectors Display Custom Fields – wpView plugin versions prior to 1.3.0, update to version 1.3.0 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾