PT-2023-24850
CVE-2023-34378
·
Publicado
2023-11-13
·
Atualizado
2023-11-16
Descrição por
CVSS 3.1
8.8
AltaMétricasAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
WP Hide Post plugin versions <= 2.0.10
Description
The issue is related to a Cross-Site Request Forgery (CSRF) vulnerability. This means an attacker could potentially trick a user into performing unintended actions on a web application.
Recommendations
For WP Hide Post plugin versions <= 2.0.10, update to a version higher than 2.0.10 to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾