PT-2023-25197
CVE-2023-3524
·
Publicado
2023-08-07
·
Atualizado
2023-08-09
Descrição por
CVSS 3.1
6.1
MédiaMétricasAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
WPCode WordPress plugin versions prior to 2.0.13.1
Description
The issue is related to Reflected Cross-Site Scripting. It occurs because the WPCode WordPress plugin does not properly escape generated URLs before outputting them in attributes.
Recommendations
For versions prior to 2.0.13.1, update to version 2.0.13.1 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾